Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 15

Thema: Client empfängt keine Mails

  1. #1
    Neuer Benutzer
    Registriert seit
    02.03.2004
    Beiträge
    17

    Standard Client empfängt keine Mails

    Hallo,
    ich habe einen Windows 2003 Server am laufen. Funktioniert alles bestens.
    Nun habe ich einen Exchange Server installiert und auch soweit konfiguriert, dass er EMails sendet aber keine Empfängt. Ich benutze einen Pop3 Connector und habe in auch hoffendlich richtig konfiguriert. Jedenfalls bekomme ich eine Fehlermeldung, wenn ich bei einem Client senden/empfangen drücke (Screenshot) ich habe keine Ahnung woran das liegen könnte. Über Hilfe würde ich mich sehr freuen. Und schonmal ein dicken Dank im voraus.

  2. #2
    Administrator Avatar von joneum
    Registriert seit
    18.06.2003
    Ort
    Essen
    Beiträge
    4,152

    Standard

    Nutzt der Client die gleichen Einstellungen beim abholen wie beim Senden?
    Also ist das häkchen in den Einstellungen gesetzt?
    Bitte beachten, das hier Braindumps unerwünscht sieht. Sie dazu auch hier!

  3. #3
    Erfahrener Benutzer Avatar von bofh
    Registriert seit
    25.02.2004
    Beiträge
    751

    Standard RE: Client empfängt keine Mails

    Original von puhderbaer
    Nun habe ich einen Exchange Server installiert und auch soweit konfiguriert, dass er EMails sendet aber keine Empfängt.
    ...
    Ich benutze einen Pop3 Connector ...
    Das wiederspricht sich:
    Wenn der Email Server nur Mails versendet, was willst Du Dir dann mit dem POP3 Connector abholen?
    All your base are belong to us

  4. #4
    Neuer Benutzer
    Registriert seit
    02.03.2004
    Beiträge
    17

    Standard RE: Client empfängt keine Mails

    Also nun mal von Anfang an:
    Exchange Server auf DC in der Domäne xxx.de. Die Domäne xxx.de ist auch im Internet für mich registriert. Benötige ich da keinen Pop Connector? Habe doch Pop3 Postfächer unter Confix eingerichtet. Wo bekomme ich infos über das Thema? Verbindung ins Inet ist ein Elsa Router mit T-Online Flatrate.

  5. #5
    Erfahrener Benutzer Avatar von bofh
    Registriert seit
    25.02.2004
    Beiträge
    751

    Standard RE: Client empfängt keine Mails

    Original von puhderbaer
    Also nun mal von Anfang an:
    Exchange Server auf DC in der Domäne xxx.de. Die Domäne xxx.de ist auch im Internet für mich registriert. Benötige ich da keinen Pop Connector? Habe doch Pop3 Postfächer unter Confix eingerichtet. Wo bekomme ich infos über das Thema? Verbindung ins Inet ist ein Elsa Router mit T-Online Flatrate.
    Aua
    Der POP3 Connector dient dazu, sich per POP3 Client die Mails vom (Exchange) Server abzuholen.
    Um dir mit einem Exchange Server andere POP3 Postfächer abzuholen brauchst Du einen "Inbound POP Router".
    Sowas gibts hier
    All your base are belong to us

  6. #6
    Erfahrener Benutzer Avatar von bofh
    Registriert seit
    25.02.2004
    Beiträge
    751
    All your base are belong to us

  7. #7
    Erfahrener Benutzer
    Registriert seit
    24.09.2004
    Ort
    Allgäu
    Beiträge
    492

    Standard

    Ich hab zum Abholen vom Mails bei einem pop3 Email Konto schon ein paar Mal POPCon Pro http://www.popcon.de/ eingesetzt.


    Der hat zusätzlich einen guten Virenscanner includiert und kann auch verteilen, das heißt, ich muß meine EMail Adressen nicht mehr beim Provider einrichten, ich muß dort nur sagen, er soll alles (*@domain.de) auf ein Konto umleiten und das hole ich dann ab.


    Und wie hast Du Dein Outlook konfiguriert? Normalerweise muß ich bei Exchange nicht mehr Senden Empfangen drücken, Neue Mails landen automatisch im Postfach.

  8. #8
    Neuer Benutzer
    Registriert seit
    02.03.2004
    Beiträge
    17

    Danke

    So nun habe ich den beamer installiert und mein exchange funktioniert schonmal sporadisch, aber wenigstens läuft es. Kann sein, dass ich bei der fehlersuche und hin und her konfigurieren noch einen fehler drin habe. Der wird sich aber so hoffe ich nicht so schwer finden lassen.
    Ich danke nochmal für die unterstützung.

  9. #9
    Benutzer
    Registriert seit
    16.08.2004
    Beiträge
    36

    Ausrufezeichen

    Nur nochmal so zum Verständnis:

    Exchange kann keine POP3 Postfächer abfragen und in die entsprechenden Postfächer legen? Oder doch?

    Ich hab hier den 2003 Small Business Server laufen incl. SQL und Exchange. Als ich den das erste Mal installiert hab habe ich auch den POP3-Connector eingerichtet und da die div. POP3-Konten eingetragen und in welches Postfach er das legen soll. Das hat auch wunderbar funktioniert.
    Nun, nachdem es mir den RAS u Routing-Dienst zerschossen hat, musst ich neu installieren und hab den POP-Connector wieder genau so eingerichtet, aber er legt die Mails irgendwo ab, nur nicht in den Postfächern. Deshalb ist der Exchange erstmal nur noch für die Kalender und Termine da.
    Aber zurück zum Thema: Kann nu Exchange POP3-Konten im www abholen und in die Postfächer stecken oder wie hat das sonst bei mir funktioniert.

    Heiko

  10. #10
    Erfahrener Benutzer Avatar von bofh
    Registriert seit
    25.02.2004
    Beiträge
    751

    Standard

    Das Stichwort ist hier SBS.
    Dieses Ding ist nicht mit "normalen" Versionen zu vergleichen.
    Aber Du hast recht, beim SBS ist ein POP3 Connector zum abholen dabei.
    Den hab ich aber in einem "richtigen" Exchange 2003 noch nicht gesehen.
    All your base are belong to us

Ähnliche Themen

  1. verschwundene Mails
    Von Mue im Forum Windows Server
    Antworten: 2
    Letzter Beitrag: 27.06.2006, 12:03
  2. XP Client: Keine Anmeldung ohne Netzwerkverbindung möglich
    Von laggy im Forum Windows 95 - XP | sonstige
    Antworten: 4
    Letzter Beitrag: 22.12.2005, 11:58
  3. SBS2003: Firewall & Mails
    Von HH2k im Forum Windows Server
    Antworten: 0
    Letzter Beitrag: 17.08.2005, 12:28
  4. Mails an mehrere Empfänger?
    Von Volvotrucker im Forum Windows Server
    Antworten: 9
    Letzter Beitrag: 05.08.2005, 13:38
  5. Mails werden falsch zugestellt
    Von laggy im Forum Windows Server
    Antworten: 4
    Letzter Beitrag: 11.03.2005, 13:55

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •