Ergebnis 1 bis 2 von 2

Thema: DNS und Subdomäne... Probleme beim erstellen

  1. #1
    Neuer Benutzer
    Registriert seit
    26.06.2009
    Beiträge
    2

    Standard DNS und Subdomäne... Probleme beim erstellen

    Hallo mal in die Runde!

    Ich bin neu hier und wollte dieses Forum um Hilfe bitten.

    Folgendes Szenario versuche ich zur Zeit umzusetzen für meine 70-294:

    dc1:
    name: server1
    dc-name: haupt.local
    ip: 192.168.0.1
    sub: 255.255.255.0
    1.dns: 192.168.0.1

    dc2 (als sub)
    name: server2
    dc-name: sub.haupt.local
    ip: 192.168.0.1
    sub: 255.255.255.0
    1.dns: 192.168.0.1
    (2.dns: 192.168.0.2)

    dc 2 soll also als sub-dc in der domäne haupt.local auftreten.

    folgendes schritte mache ich:
    dc2:
    binde ich zunächst in die domäne "haupt.local" ein, dann installiere ich den dns dienst und lege in der reversezone 192.168.000.adr.arpa an
    dann füge ich die neue zone "sub.haupt.local" ein
    dann lege ich den a-record für den server1 (server1.vertrieb.haupt.local) an
    als nächstes den für server2 (server1.vertrieb.haupt.local).
    dann trage ich unter dem 2.dns: 192.168.0.2 ein.

    so weit ich mich durchgehangelt habe, sind das die schritte, die ich auf dem einzubindenen dc zu machen habe.

    dann erfolgt auf dem dns des server1 der eintrag des a-records des server 2 und im anschluss die delegierung für die subdomäne "sub.haupt.local"

    somit sind die schritte auf dem server ebenfalls erledigt.
    vor dem ausführen des dcpromo auf server 2 überprüfe ich wieder die ip´s der dns und das die dyn update auf "sichere und nicht sichere" zulassen steht.

    nach dem ich dcpromo ausgeführt habe und dem assi die verlangten einträge gemacht habe, sieht man, wie die ntds-partitionen repliziert werden.
    auf dem server1 wird der server2 (nachdem dieser aus der domäne "haupt.local" entfernt wird) im ad/computer das konto server2 deaktiviert.

    nachdem boooten des server2 dauert der netzwerkanmeldevorgang sehr lange.
    wenn ich dann in das dns-event schaue finde ich immer einen fehler ldap_ (shit... habh die meldung nicht mehr).
    dadurch ist jedenfalls keine sync möglich.

    weiss jemand rat?
    ich hab das schon sooft getestet nun und bin am ende meines lateins.
    eine gescheite anweisung finde ich auch nicht, die dies zusammenhängend erklärt oder demonstriert.

    gruss, schönes we und danke für die lösungsvorschläge
    poldy

  2. #2
    Neuer Benutzer
    Registriert seit
    26.06.2009
    Beiträge
    2

    Standard Problem gelöst....

    ....
    hab das problem gelöst und musste feststellen, dass der weg richtig war nur ich etwas falsch interpretiert hatte in der dns-konsole.

    das problem war zu simpel, dass keiner antwortete?

    gruss
    poldy

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •