Ergebnis 1 bis 8 von 8

Thema: Win XP: Reiter "boot.ini" unter msconfig verschwunden

  1. #1
    Neuer Benutzer
    Registriert seit
    31.08.2008
    Beiträge
    3

    Unglücklich Win XP: Reiter "boot.ini" unter msconfig verschwunden

    Hallo, ihr Lieben,

    folgendes: Bei mir ist der Reiter "boot.ini" unter msconfig verschwunden.

    Folgende Anleitung habe ich schon durch:
    http://www.wintotal.de/Tipps/index.php?id=1149

    Leider komme ich zu keinem Ergebnis. Habe schon mal in der Registry rumgesucht, leider nichts gefunden.

    Schon mal vielen Dank für eure Antworten.

    Liebe Grüße,
    Jan

  2. #2
    lustiger Kerl Avatar von docyounix
    Registriert seit
    22.05.2007
    Ort
    Essen
    Beiträge
    218

    Standard

    Zitat Zitat von Subnet_Zero Beitrag anzeigen
    Hallo, ihr Lieben,

    folgendes: Bei mir ist der Reiter "boot.ini" unter msconfig verschwunden.

    Folgende Anleitung habe ich schon durch:
    http://www.wintotal.de/Tipps/index.php?id=1149

    Leider komme ich zu keinem Ergebnis. Habe schon mal in der Registry rumgesucht, leider nichts gefunden.

    Schon mal vielen Dank für eure Antworten.

    Liebe Grüße,
    Jan
    Vielleicht ist die boot.ini defekt ?!? Kannst Du mal schauen, wie der Inhalt aussieht und das mal hier bitte posten ?

    Die boot.ini liegt auf c:\ und ist eine versteckte Datei.

    Standardmässig wird die Datei nicht im Explorer angezeigt. Hierzu muss im Windows-Explorer zugelassen werden, das versteckte Systemdateien angezeigt werden (Haken entfernen bei Extras/Ordneroptionen/Ansicht/Geschützte Systemdateien ausblenden).

  3. #3
    Neuer Benutzer
    Registriert seit
    31.08.2008
    Beiträge
    3

    Standard

    Hey docyounix,

    Hier meine boot.ini:

    [boot loader]
    timeout=1
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOW S
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Micro soft Windows XP Professional" /noexecute=optin /fastdetect /usepmtimer /numproc=2

    Wie gesagt, die boot.ini tut ihren Dienst. Es fehlt mir nur der Eintrag unter msconfig. Nicht, dass das schlimm wäre. Immerhin kann ich die Datei ja noch editieren. Aber es wundert mich halt, dass der reiter fehlt...

    Lieben Gruß,
    Jan

  4. #4
    lustiger Kerl Avatar von docyounix
    Registriert seit
    22.05.2007
    Ort
    Essen
    Beiträge
    218

    Standard

    Was zeigt der Rechner den bei:

    --> Start --> Ausführen --> msconfig -4

    an ?

    Normalerweise müsste er den 4. Reiter mit der boot.ini anzeigen.

    Hast Du auch schon das VBS-Script ausprobiert ?

  5. #5
    Neuer Benutzer
    Registriert seit
    31.08.2008
    Beiträge
    3

    Standard

    Unter msconfig -4 ist der Eintrag auch nicht vorhanden.
    Das VBS-Script habe ich schon ausprobiert, da sagt er mir, dass er den Registry-Schlüssel nicht finden kann. Er möchte ja damit auch nur einen Registry-Eintrag löschen, wnen ich das richtig verstanden habe. Dieser Eintrag existiert aber gar nicht. Das ist das, was mich alles so wundert...
    Komsich, ne? ;-)

    Lieben Gruß,
    Jan

  6. #6
    lustiger Kerl Avatar von docyounix
    Registriert seit
    22.05.2007
    Ort
    Essen
    Beiträge
    218

    Standard

    Einen Versuch hab ich noch ...

    Mach mal Folgendes:

    Start -->Einstellungen -->Systemsteuerung --> System -->Erweitert -->Starten und Wiederherstellen (Einstellungen) -->Systemstart--> Bearbeiten

    Ein Leerzeichen einfügen und danach wieder entfernen

    Datei speichern

    msconfig
    Geändert von docyounix (03.09.2008 um 17:42 Uhr)

  7. #7
    lustiger Kerl Avatar von docyounix
    Registriert seit
    22.05.2007
    Ort
    Essen
    Beiträge
    218

    Standard

    Ich hab so das Gefühl das msconfig mit diesen Optionen nix anfangen kann:

    /usepmtimer /numproc=2

    Bei meiner Recherche habe ich Folgendes gefunden:

    Der erste Wert soll ja die Unterstützung bei 3 GB RAM ermöglichen
    Der zweite Wert beziffert ja die Verwendung von 2 Prozessoren

    Kannst Du die beiden Werte mal testweise entfernen und dann nochmal msconfig probieren ?

  8. #8
    lustiger Kerl Avatar von docyounix
    Registriert seit
    22.05.2007
    Ort
    Essen
    Beiträge
    218

    Standard

    Und Folgendes habe ich noch gefunden:

    http://discussions.virtualdr.com/arc.../t-144897.html

    Hier wird beschrieben das nach Absetzen des "bootcfg/default" der Reiter "boot.ini" wieder erscheint.

    Erscheint mir aber zu kriminell, da der Rechner ja soweit funzt und nur der Eintrag fehlt. Entscheiden musst Du das letztendlich selbst. Hier nochmal was zum bootcfg-Befehl:

    http://support.microsoft.com/default...b;en-us;291980

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •