Ergebnis 1 bis 10 von 10

Thema: Windows 2003 SBS Sicherung: Das angeforderte Medium wurde nicht bereitgestellt...

  1. #1
    Neuer Benutzer
    Registriert seit
    13.12.2006
    Beiträge
    5

    Standard Windows 2003 SBS Sicherung: Das angeforderte Medium wurde nicht bereitgestellt...

    Bei einem unserer Kunden wird auf einem Windows 2003 SBS eine tägliche Datensicherung mit der SBS-Sicherungssoftware (Serververwaltung) auf ein Sony AIT2 80-160 GB Bandlaufwerk erstellt. Eigentlich läuft die Sicherung fehlerfrei, nur seitdem vor ca. 3 Monaten zwei der Bänder einen defekt hatten tritt ein komisches Phänomen auf.

    Die Bänder wurden durch zwei neue ersetzt (gleicher Typ). Wenn man nun dieses neue Band einlegt wird dieses richtig im Medienpool unter "Freie Medien" angezeigt. Starte ich nun die Datensicherung wird das Band aus dem Pool "Freie Medien" entnommen und in den Medienpool "Backup" -->"8mm AIT" verschoben. Soweit stimmt alles.

    Lege ich nun das gleiche Band wieder in das Laufwerk und starte die Datensicherung erneut, bekomme ich folgende Fehlermeldung im Sicherungsprotokoll angezeigt: "Das angeforderte Medium wurde nicht bereitgestellt. Der Vorgang wurde abgebrochen".

    Wenn ich nun in der Computerverwaltung unter Wechselmedien nachsehe, erscheint mir ein zweiter Medienpool "8mm AIT" zusätzlich zum schon bereits vorhanden Standardpool mit der gleichen Bezeichnung !?!. Der Eintrag, der beim ersten Sicherungslauf für das neue Band unter Backup --> 8mm AIT angelegt wurde, wird beim zweiten Sicherungslauf als OFFLINE und das Band unter "Importmedien" angezeigt, aus welchem Grund auch immer.

    Dies wird in der Computerverwaltung angezeigt:

    Wechselmedien
    -- Medien
    -- Medienpools
    --- Freie Medien
    ----- 8mm AIT -->normal
    ----- Wechselmedien -->normal
    ----- 8mm AIT -->NICHT NORMAL

    --- Importmedien
    ----- 8mm AIT -->normal
    ----- Wechselmedien -->normal
    ----- 8mm AIT -->NICHT NORMAL

    --- Nicht erkannte Medien
    ----- 8mm AIT -->normal
    ----- Wechselmedien -->normal
    ----- 8mm AIT -->NICHT NORMAL

    --- Backup
    ----- 8mm AIT -->normal

    Dieser Fehler tritt aber nur bei den neuen Bändern auf. Die Bänder, die seit ca. 1,5 Jahre laufen, bei denen tritt dies nicht auf. Sobald ich eines der älteren Bänder einlege, wird nur der oberste Medienpool "8mm AIT" angezeigt, so wie es auch sein sollte.

    In den Sicherungsparametern ist zwar als Medienpool "8mm AIT" hinterlegt, nur irgendwie hat er mit diesem zweiten Pool ein Problem. Leider habe ich bisher noch nicht den Grund dafür gefunden. Normalerweise arbeiten wir bei Datensicherung mit Tapeware oder Veritas, deswegen kenne ich noch nicht die Tricks, die es bei NTBackup gibt.

    Ich hoffe Ihr könnt mir helfen.

    Kleine Anmerkung:

    Nicht falsch verstehen, aber bitte keine Antworten wie "Nimm eine andere Software…" etc., der Kunde möchte keine andere Software.

    THX an alle, die mir Helfen wollen.
    Traue keinem EDV´ler, der keinen Kaffee trinkt !!!

  2. #2
    Unglaublich wichtig!
    Registriert seit
    08.11.2005
    Ort
    127.0.0.1
    Beiträge
    1,446

    Standard RE: Windows 2003 SBS Sicherung: Das angeforderte Medium wurde nicht bereitgestellt...

    Original von hoffi44der Kunde möchte keine andere Software.
    Ist da snicht das Problem aller Kunden? Mal davon abgesehen, dass NTbackup nur rudimentäre Funktionen bietet muss es auch damit gehen.

    Kann es sein, dass di eBände rirgend einen Hau haben?Schonmal in einem anderen gerät getestet?
    Warum kam es zu dem Problem?
    Welche Programme sind an dem Geschehen beteiligt?
    Was ist der Wortlaut der Fehlermeldungen?
    Wie heisst Deine Distribution?
    Warten Sie auf Rückfragen der Rettungsleitstelle.

  3. #3
    Neuer Benutzer
    Registriert seit
    13.12.2006
    Beiträge
    5

    Standard RE: Windows 2003 SBS Sicherung: Das angeforderte Medium wurde nicht bereitgestellt...

    Hi fesl,

    ich bin auch nicht von NTBackup begeistert. Nur, wenn die Bänder vorher gegangen sind, dann müssen Sie doch auch jetzt gehen.

    Die Bänder, die nicht gehen, waren komplett neu. Beim ersten einlegen funktionierten sie normal, beim zweiten Mal zickt NTBackup mit diesem zweiten, gleichnamigen Medienpool herum. Die Bänder sind alle der gleiche Bandtyp.

    In einem anderen Laufwerk konnte ich sie nicht testen, da ich kein zweites AIT-Laufwerk zur Verfügung habe.

    Würde es etwas bringen, den Medienpools für Backup zu löschen und neu anzulegen ?

    Gruß
    Traue keinem EDV´ler, der keinen Kaffee trinkt !!!

  4. #4
    Erfahrener Benutzer Avatar von Paul Schmidt
    Registriert seit
    30.04.2004
    Beiträge
    261

    Standard RE: Windows 2003 SBS Sicherung: Das angeforderte Medium wurde nicht bereitgestellt...

    Hallo,

    wie sieht es aus wenn man ein neues Band einlegt und dann den wechselmediendienst neu startet?
    Das mit dem Medienpool löschen wird vermutlich nichts bringen.

    Mfg
    Paul

  5. #5
    Neuer Benutzer
    Registriert seit
    13.12.2006
    Beiträge
    5

    Standard RE: Windows 2003 SBS Sicherung: Das angeforderte Medium wurde nicht bereitgestellt...

    Hallo Paul,

    naja, wenn ich ein komplett neues Band einlege wir dieses richtig unter Freie Medien im Pool "8mm AIT" angezeigt und ich kann die Sicherung starten. Das Band wird auch mit Datum und Uhrzeit (z.B erstellt am 14.12.2006 um 8:00 Uhr) benannt und im Backup-Pool unter "8mm AIT" hinterlegt.

    Lege ich nun dieses Band nach Abschluss des Sicherungslaufes wieder ein, wird es mir nicht im Backup-Pool "8mm AIT" als ONLINE angezeigt, sondern in Importmedien unter "8mm AIT". Zusätzlich taucht nun der besagte zweite, gleichnamige Pool "8mm AIT" unter allen Oberpunkten (Freien-, Import-, Backup-Medien) auf und in diesem zweiten wird das Band nun aufgeführt. Gebe ich das Band frei, sodass es wieder im Freien Medienpool angezeigt wird, wird es auch in diesem zweiten Pool angezeigt.

    Lege ich die bestehenden, älteren Bänder ein ergibt sich nicht dieses "Schauspiel".

    Bin langsam etwas ratlos.

    Gruß
    Traue keinem EDV´ler, der keinen Kaffee trinkt !!!

  6. #6
    Erfahrener Benutzer Avatar von Paul Schmidt
    Registriert seit
    30.04.2004
    Beiträge
    261

    Standard RE: Windows 2003 SBS Sicherung: Das angeforderte Medium wurde nicht bereitgestellt...

    Hallo,
    ich muss mal kurz zuerst Kaffee trinken gehen sonst traust mir nicht

    Sicherst du per script oder führst du eine Sicherung manuell durch?
    Ich denke das wird nichts mit den Bändern zu tun haben, sondern irgendwie ein Bug mit dem Wechselmediendienst.
    Wenn du jetzt einfach hergehst und dieses Band überschreibst, mit ganz anderen Bezeichnungen und namen usw. ist dann immernoch so ?

    Gruß
    Paul

  7. #7
    Neuer Benutzer
    Registriert seit
    13.12.2006
    Beiträge
    5

    Standard RE: Windows 2003 SBS Sicherung: Das angeforderte Medium wurde nicht bereitgestellt...

    Hallo Paul,

    na schon einen Koffeinschock bekommen?

    Die Sicherung wird über die Serververwaltungskonsole gestartet.

    Mir ist aufgefallen, wenn ich NTBackup manuell über Ausführen-->ntbackup starte und nun Dateien sichern lasse, nimmt er das Band an. Nur über die Serververwaltungskonsole funktioniert es nicht. Dies wäre aber für den Kunden schöner, denn da steht dann : Sicherung erfolgreich oder nicht.

    Ich habe das Band schon einmal mit dem Sony-Diagnosetool löschen lassen und anschliessend wieder für die Sicherung verwendet. Hier war es wieder das gleiche Schauspiel: 1. Lauf= wird als neues Band erkannt und Sicherung ist geglückt; 2.Lauf= geht wieder nicht, da wieder dieser zweite Ordner erscheint.

    gruß
    Traue keinem EDV´ler, der keinen Kaffee trinkt !!!

  8. #8
    Erfahrener Benutzer Avatar von Paul Schmidt
    Registriert seit
    30.04.2004
    Beiträge
    261

    Standard RE: Windows 2003 SBS Sicherung: Das angeforderte Medium wurde nicht bereitgestellt...

    keine Sorge, soviel Kaffee trink ich auch wieder nicht

    Würde es in Frage kommen wenn man das über ein script laufen lassen würde? Man kann ja den Logfile-Ordner auf den Desktop verknüpfen, dann kann der Kunde auch mit zwei Klicks prüfen ob gelaufen oder nicht.
    Wenn du magst stell ich dir ein script zur Verfügung, habe dieses bei vielen Kunden eingesetzt und es lief problemlos.

    Ehrlich gesagt kenne ich diese Serververwaltungskonsole nicht, habe zwar schon mit SBS-Server gearbeitet, aber noch nie diese Konsole verwendet, als erstes wird diese immer deaktiviert :]

    Aber theoretisch müsste man in der Konsole trotz dem sehen, ob erfolgreich gesichert wurde oder nicht. Ich vermute, dass die Konsole auf die gleichen Files zurück greift.

    Gruß
    Paul

  9. #9
    Neuer Benutzer
    Registriert seit
    31.05.2007
    Beiträge
    1

    Standard

    Hallo Zusammen,

    ich habe ein ähnliches Problem mit einem SBS 2003 (Aktuellster Stand inkl. aller Patches über MS Update Seite). Sicherung ist mit dem entsprechenden SBS Assi konfiguriert und läuft auch einwadfrei durch (laut Log). Des weiteren sehe ich die entsprechenden Platten und Dateien etc. unter Medien wiederherstellen und verwalten in NTBackup.

    Nun versuche ich Dateien vom band wiederherzustellen und bekomme immer die Meldung, dass das richtige Band nicht bereitgestellt wurde. Wenn ich ein Band einlege erscheint dies in der Wechselmedienverwaltung nicht als Online unter Backup 8mm AIT, sondern immer (alle Medien) unter Nicht erkannte Medien mit fogenden Angaben:

    Name: 10
    Logischer Status: Neu
    Seitenzahl: 1
    Format: RAW

    Eigentlich müsste es mit 'Medium am .. erstellt ..-' und dem Format 'Sicherungsprogramm NTBackup ..' in dem entsprechenden Medienpool erscheinen.

    Dabei scheint es sich um ein 'Erkennungsproblem' zu handeln, was auch bei anderen Leuten schon aufgetreten ist. Allerdings habe ich keinen Hinweis zur Beseitigung gefunden.

    Vielen Dank für jeden Tipp,
    Steffen

    PS: Bandlaufwerk Sony AIT 80GB IDE (SDX560V), Treiber 3.0.0.1

  10. #10
    Erfahrener Benutzer Avatar von Paul Schmidt
    Registriert seit
    30.04.2004
    Beiträge
    261

    Standard

    also wenn du mich fragst... ich würde nie ein AIT-Laufwerk zur DaSi einsetzen! Habe mal eine Zeitlang damit "rumgespielt" und nur Ärger damit gehabt.
    Ich setze auf DLT oder LTO - alles andere verkaufe ich erst gar nicht.
    Naja, das wird dir sicherlich nicht weiterhelfen.

    Ich kann mich noch ein wenig daran erinnern... der Treiber hat stimmen müssen, damals hat nur eine Revision funktioniert, jedoch auf jeden Fall nicht die neuste, welche kann ich leider nicht mehr sagen.

    Wenn du die Daten drauf sicherst, und das Band gleich überprüfst - stimmt dann die Bezeichnung, oder ist hier schon ein Fehler drin?

    evtl. mit einem Script probieren und dann schauen was rauskommt.
    Bei Interesse bitte PN.

Ähnliche Themen

  1. aus sicherung wieder herstellen
    Von marcel-stein im Forum Windows Server
    Antworten: 0
    Letzter Beitrag: 04.12.2007, 07:45
  2. Windows 2003 Server und Windows Help d
    Von Forke im Forum Windows Server
    Antworten: 3
    Letzter Beitrag: 12.11.2005, 18:45
  3. Von Windows 2000 Server auf Windows 2003 upgrade
    Von hannes im Forum Windows Server
    Antworten: 6
    Letzter Beitrag: 15.03.2005, 12:20
  4. Batchauftrag wird bei Sicherung nicht ausgeführt
    Von bytecode1977 im Forum Windows Server
    Antworten: 4
    Letzter Beitrag: 31.01.2004, 14:37
  5. Suse Linux AG wurde aufgekauft!!!
    Von Figurehead im Forum Offtopic
    Antworten: 8
    Letzter Beitrag: 06.11.2003, 20:08

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •