Ergebnis 1 bis 10 von 10

Thema: XP Pro zeigt 50 GB nich an

  1. #1
    Neuer Benutzer
    Registriert seit
    21.02.2006
    Beiträge
    5

    Idee XP Pro zeigt 50 GB nich an

    hallo leute...

    haben nen rechner mit 2 platten (20GB + 60GB) neu installiert...
    vorher XP Home...jetzt XP Pro...
    die 20GB formatiert und neu installiert...
    jetzt sind von den drei Partitionen auf der 60 GB platte nur noch eine sichtbar...
    die beiden anderen werden als nicht zugewiesener Speicherplatz angezeigt...

    Platte hinüber oder liegts am XP?

    wäre für schnelle Hilfe sehr dankbar...

    Daniel

  2. #2
    Unglaublich wichtig!
    Registriert seit
    08.11.2005
    Ort
    127.0.0.1
    Beiträge
    1,446

    Standard

    Was hast du genau gemacht? sind die Partitionen Fat oder NTFS?

    Hast du mal Checkdisk drüberlaufen lassen?
    Warum kam es zu dem Problem?
    Welche Programme sind an dem Geschehen beteiligt?
    Was ist der Wortlaut der Fehlermeldungen?
    Wie heisst Deine Distribution?
    Warten Sie auf Rückfragen der Rettungsleitstelle.

  3. #3
    Neuer Benutzer
    Registriert seit
    21.02.2006
    Beiträge
    5

    Standard

    die waren NTFS...

    aber bei der installation wurde die platte ja garnicht benutzt...
    versteh das einfach nicht...

    naja...es wär ja kein problem wenn die platten die etz als leer deklariert sind leer wären...da war ja was drauf...voll...50 GB

  4. #4
    Neuer Benutzer
    Registriert seit
    06.02.2006
    Beiträge
    10

    Standard

    Mhh, vielleicht sind die Partionen einfach nur nicht gemountet ?

    Rechte Maus Arbeitsplatz -> Verwalten -> Datenspeicher -> Datenträgerverwaltung.

    Guck mal wies dort aussieht. Vielleicht fehlt nur der Buchstabe der alles Sichtbar macht. Hab so Späße öfters auch mal mit USB-HDDs
    Murphy comes each day!
    Times friendlier, times not friendlier.

  5. #5
    Neuer Benutzer
    Registriert seit
    21.02.2006
    Beiträge
    5
    datenträgerverwaltung etc haben wir schon probiert...(aktiv, neu einlesen etc.)
    war nix zu machen...

    hab aufgegeben...

  6. #6
    Unglaublich wichtig!
    Registriert seit
    08.11.2005
    Ort
    127.0.0.1
    Beiträge
    1,446

    Standard

    Warum denn aufgeben?

    Lass mal Scandisk drüberlaufen.

    Hast du die Platten verschlüsselt? Oder sonstirgendwie speziell behandelt?
    Warum kam es zu dem Problem?
    Welche Programme sind an dem Geschehen beteiligt?
    Was ist der Wortlaut der Fehlermeldungen?
    Wie heisst Deine Distribution?
    Warten Sie auf Rückfragen der Rettungsleitstelle.

  7. #7
    Erfahrener Benutzer
    Registriert seit
    17.03.2004
    Beiträge
    384

    Standard

    Hey,

    ich hatte es schon mal nach einer XP installation das die Partion versteckt war.
    Ich habe sie mit PartionMagic wieder sicht bar gemacht und dann funktionierte es.

    Leider weiss ich nicht warm Windows dies bei der Installation gemacht hat.

  8. #8
    Unglaublich wichtig!
    Registriert seit
    08.11.2005
    Ort
    127.0.0.1
    Beiträge
    1,446

    Standard

    Du könntest noch die Partitionstabellen anschaun. Ob die stimmen und ob die Einträge zum Filesystem passen
    Warum kam es zu dem Problem?
    Welche Programme sind an dem Geschehen beteiligt?
    Was ist der Wortlaut der Fehlermeldungen?
    Wie heisst Deine Distribution?
    Warten Sie auf Rückfragen der Rettungsleitstelle.

  9. #9
    Erfahrener Benutzer
    Registriert seit
    17.03.2004
    Beiträge
    384

    Standard

    Stimmt und einen Platten test hast du auf jedenfall durchgeführt oder?
    Sonst kann es sein, das es 1 Monat wieder läuft und dann raucht dir deine Festplatte ganz ab

  10. #10
    Neuer Benutzer
    Registriert seit
    03.04.2005
    Beiträge
    8

    Standard

    Hi!
    Ich hatte das Gleich Problem, nach neuinstallation von Windows XP
    war meine Partition auf der zweiten Platte weg.

    hab auch alle probiert ohne erfolg.
    hab dann die gleichen Partitonen wieder draufgemacht und formatiert.
    Danach mit Easy Recovery oder O&O dateien wiederherstellen.
    70% der daten waren wieder da. der rest leider defekt.

    besser als nix

    Gruß Olli
    Never Change a running System

Ähnliche Themen

  1. Browsen der Arbeitsgruppe nich möglich
    Von RabBit im Forum Windows 95 - XP | sonstige
    Antworten: 14
    Letzter Beitrag: 30.06.2006, 23:58
  2. Antworten: 1
    Letzter Beitrag: 05.02.2004, 01:19

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •