PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : MS Office 2007 Suite SP 2 von MS



Fun64Bit
10.05.2009, 19:27
Hallo,
die Installation des Auto-Updates von MS Office 2007 SP 2 vom 24.04.2009 bricht immer mit der Fehlermeldung Code: 80070641 bei mir ab.
Erst dachte ich, warte mal ein paar Tage, ggf. merkt MS das ja selber, aber es ändert sich nichts.
Hat einer von euch auch das Problem und weiss bereits eine Lösung, wie man das Problem beseitigen kann ???
Würde mich sehr über Hilfe freuen.

viele Grüße

purple_rose
15.05.2009, 12:52
Hallo Fun64Bit,

unter welchem Betriebssystem tritt der Fehler auf?

Fun64Bit
17.05.2009, 16:18
Hallo purple rose,
bin ja erst einmal froh, dass sich überhaupt einer/eine meldet.

Mein Betriebssytem: Vista Premium 64 Bit
Office Programm: Enterprise 2007

Ich habe heute mal das Programm deinstalliert und wieder neu installiert, nachdem die erforderlichen Auto-Updates (u.a. das SP 2) von MS heruntergeladen wurden und die Installation durchgeführt wurde, trat natürlich der gleiche Fehler wie vorher auf, "die Installation wird aufgrund eines Fehlers abgebrochen........... Fehlercode: 80070641".
Die Hompage von Microsoft bringt mich auch nicht weiter, den Fehlercode gibt es dort nicht.
So nun würde ich mich freuen, wenn Du mir weiterhelfen könntest.

Viele Grüße

purple_rose
18.05.2009, 08:42
Hallo Fun64Bit,

Dein Problem scheint in früheren Versionen auf den MSI Installer hinzuweisen.
Gefunden habe ich dies (http://www.microsoft.com/downloads/details.aspx?displaylang=de&FamilyID=b950e3b1-3267-41c2-8f10-1fe9a4bfa44d), vielleicht hilft es einen Schritt weiter.

Wenn nicht benötige ich von Dir die Installationsprotokolldatei, um Dir weiter helfen zu können.

PS: Was mir noch eingefallen ist, hast Du mal die eigene Microsoft-Office Diagnose laufen lassen?
Findest Du unter Start, dann alle Programme, Ordner Microsoft Office, Unterordner Microsoft Office Tools

Fun64Bit
18.05.2009, 17:58
Hallo Purple Rose,
danke schon einmal im Voraus für Deine Mühe.
Bei der Office-Diagnose, bricht die Diagnose beim letzten Schritt mit folgender Fehlermeldung ab:
msiexec.exe Fehler in der Anwendung
Die Anwendung konnte nicht richtig initialisiert werden (0xc0000142)..........
Beim Herunterladen von dem von Dir vorgeschlagenen Tool von MS, habe ich die Installtation ca. 10 Min. laufen lassen und dann abgebrochen. Ich denke das, das Tool auch nicht auf meinem Rechner installierbar ist.
Jetzt möchte ich Dich wenn es Dir recht ist um weitere Hilfe bitten.

Viele Grüße

purple_rose
18.05.2009, 19:04
puhh, das kann vielfältig sein.
Hast Du eine Virtuell Machine am laufen?
Sind alle Treiber aktualisiert?
gibt es außer bei Office anderweitig Probleme wie;
Media Player lässt sich nicht mehr öffnen oder ähnliches?

Hast Du etwas im Vorfeld installiert, bevor der Fehler auftrat?

Hilfreich wäre hier die von mir erwähnte Installationsprotokolldatei.
Poste diese bitte

Fun64Bit
22.05.2009, 18:41
Hallo pruple rose,
für Deine gutgemeinte Hilfe möchte mich bei Dir recht herzlich bedanken.
Alle Versuche, dass Problem "ohne Format C" zu beseitigen sind fehlgeschlagen.
Wenn das Formatieren auch sehr zeitaufwendig war, so hat es sich doch gelohnt.
Alles läuft wieder einwandfrei. Ich habe nun natürlich auch gleich ein Backup meiner Platte angelegt, die ich mit Sicherheit auf dem aktuellen Stand halten werde.
Nochmals Danke für Deine Hilfe.
Ich wünsche Dir noch ein schönes Wochenende.

Viele Grüße