PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Excel Problem



Master2003
27.04.2005, 08:40
Hi Leute
ich heb ein Problem mit Excel und zwar haben wir mehrere Exceltabellen, die per Hyperlink miteinander verknüpft sind.

Seidem wir den Pfad der Exceltabellen haben funktionieren die Hyperlinks natürlich nicht mehr, wenn man jetzt hingeht und den alten Pfad durch den neuen Pfad ändert, passiert folgendes.

1. Der Pfad funktioniert erst.
2. Speichere Exceltabelle ab und beende die Exceltabelle
3. Starte Exceltabelle und bekommen beim anklicken des Hyperlinks folgenden Fehler: Pfad kann nicht gefunden werden.
Wenn ich dann auf bearbeiten Hyperlinks gehe dann zeigt er den Pfad wie folgt an.
../../../../../t_standards/Smart%20Numbers_test%20Bestellnummern/test.xls
und nicht so wie es soll....
\\ahsap2\t_standards\Smart Numbers_test Bestellnummern\test.xls

Ich hoffe ihr könnt mir helfen, ich hab kein Plan woran es liegen kann.

MFG
Master2003

P.S.: wenn ich eine neue Exceltabelle erstelle klappt das alles.

Andreas
29.04.2005, 10:59
schon mal versucht, die Lnks komplett zu löschen, des ganze abzuspeichern und neu öffnen. Danach die Links komplett neu erstellen.

Vielleicht hilfts, hatte schon mal ein ähnliches Problem in Access... da hats dann so funktioniert ;-)

j-losi
29.04.2005, 11:15
Wenn Du den Link per Hand einträgst dann so

file///c:\"Pfad"\test.xls

Master2003
18.05.2005, 09:07
Original von Andreas
schon mal versucht, die Lnks komplett zu löschen, des ganze abzuspeichern und neu öffnen. Danach die Links komplett neu erstellen.

Vielleicht hilfts, hatte schon mal ein ähnliches Problem in Access... da hats dann so funktioniert ;-)

Also, ich hab das probiert und das klappt, aber nur mit der Office 2003 Version, mit der Office XP Version gab es Probleme

MFG